Actualización firmware Genevo


Recommended Posts

Despues de resetear a fabrica y probarlo dos dias, trayectos cortos, la cosa va bien en falsas. He tenido que quitar el filtro. El radar de portico de santa isabel (sin trafico es complicado) con el filtro bajo pita casi encima y sin el filtro me da 200 mts de media. Con trafico ese radar puede pillarse a 400.

El de plaza, en la a2 que se pilla a 1km lleva apagado varios dias y seria una buena referencia pasar con filtro y sin.

Sigo probando.

Gracias.

  • Like 1
Link to post
Share on other sites
  • Replies 646
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Buenos días,   Lo primero de todo, se ha editado parte de tu mensaje ya que no son formas de dirigirte a nadie.   Lo segundo, esa "queja formal" debería ponerla, en todo caso, un u

Sobre todo cuando vemos como otras marcas no huelen algún multaradar y Genevo si los detecta

Además de base de datos, tanto el Genevo ONE M como el Genevo PRO/PRO DUO incorporan las siguientes mejoras: 1. Función mute aplicada a los 3 botones (encendido / brillo / sensibilidad). 2.

Posted Images

Despues de resetear a fabrica y probarlo dos dias, trayectos cortos, la cosa va bien en falsas. He tenido que quitar el filtro. El radar de portico de santa isabel (sin trafico es complicado) con el filtro bajo pita casi encima y sin el filtro me da 200 mts de media. Con trafico ese radar puede pillarse a 400.
El de plaza, en la a2 que se pilla a 1km lleva apagado varios dias y seria una buena referencia pasar con filtro y sin.
Sigo probando.
Gracias.

Muy bien maquina!! Me alegro de que te vaya algo mejor.
Link to post
Share on other sites
  • 1 month later...

Buenos días a todos! 

 

Esta semana he adquirido el Génovo One m, para jubilar mi Beltronics Rx65e, y todo muy guay, hasta que hace un rato lo he actualizado desde la pagina y se ha puesto en inglés, ( no me supone mayor problema) pero además solo me deja elegir entre checo, inglés y poco más.

 

En resumen, creo que algo no va bien, alguien puede puede echarme un cable? Gracias de antemano! 

Link to post
Share on other sites
hace 1 hora, NonStop dijo:
Buenos días a todos! 
 
Esta semana he adquirido el Génovo One m, para jubilar mi Beltronics Rx65e, y todo muy guay, hasta que hace un rato lo he actualizado desde la pagina y se ha puesto en inglés, ( no me supone mayor problema) pero además solo me deja elegir entre checo, inglés y poco más.
 
En resumen, creo que algo no va bien, alguien puede puede echarme un cable? Gracias de antemano! 

 

Probaste a volver a actualizarlo? ....que programa estas utilizando para actualizarlo??

Enviado desde mi SM-G950F mediante Tapatalk

Link to post
Share on other sites
hace 1 hora, abergueiro dijo:

Probaste a volver a actualizarlo? ....que programa estas utilizando para actualizarlo??

Enviado desde mi SM-G950F mediante Tapatalk

 

Hola! Gracias por la rapidez, pues desde un portátil de Windows he descargado la carpeta como sale en el vídeo de YouTube,  la he abierto y enchufado el Genevo, lo ha reconocido perfectamente, y ha cargado los datos. 

 

No no lo he vuelto a hacer por precaución, pero ahora en breve, si te parece, repito la operación y os cuento 

Link to post
Share on other sites
hace 1 hora, NonStop dijo:
Hola! Gracias por la rapidez, pues desde un portátil de Windows he descargado la carpeta como sale en el vídeo de YouTube,  la he abierto y enchufado el Genovo, lo ha reconocido perfectamente, y ha cargado los datos. 

 

No no lo he vuelto a hacer por precaución, pero ahora en breve, si te parece, repito la operación y os cuento 

 

Bajate el programa de nuevo por si has bajado la versión de otro país que es lo que se me ocurre que puede haber pasado.

 

https://www.genevo.com/es/actualizaciones/

 

Enviado desde mi SM-A510F mediante Tapatalk

Link to post
Share on other sites
hace 1 hora, abergueiro dijo:

Tiene toda la pinta

Enviado desde mi SM-G950F mediante Tapatalk

 

No hay manera, por recapitula: 

 

1. con el portatil de un compi he realizado la Actualización 

2. Tras escribiros he vuelto a realizar la operación con el link y va igual.

3. Por si se trata del portatil, lo he hecho con otro del trabajo y pasa lo mismo. :-(

 

En adición, yo utilizo Mac, a Windows le hice la cruz hace ya un buen tiempo, por lo que no hago las operaciones con mi portátil.

 

y aquí ya es donde me pierdo. 

Link to post
Share on other sites
hace 16 minutos, NonStop dijo:

No hay manera, por recapitula: 

 

1. con el portatil de un compi he realizado la Actualización 

2. Tras escribiros he vuelto a realizar la operación con el link y va igual.

3. Por si se trata del portatil, lo he hecho con otro del trabajo y pasa lo mismo. :-(

 

En adición, yo utilizo Mac, a Windows le hice la cruz hace ya un buen tiempo, por lo que no hago las operaciones con mi portátil.

 

y aquí ya es donde me pierdo. 

 

Mándame por MP el número de serie. En el servidor tu número de serie estará asociado al firmware para Europa y no al de España.

En cuanto me lo des, lo cambio y actualizando otra vez se solucionará.

 

Un saludo

Link to post
Share on other sites
hace 37 minutos, Equipo Todoradares dijo:

Mándame por MP el número de serie. En el servidor tu número de serie estará asociado al firmware para Europa y no al de España.

En cuanto me lo des, lo cambio y actualizando otra vez se solucionará.

 

Un saludo

 

Ahora mismo. Gracias! 

Link to post
Share on other sites
hace 15 minutos, XAUXI dijo:

Estoy igual que tu, he actualizado y se fue el español!! Ya he hablado con los técnicos para que me lo arreglen y me lo estan mirando también a mi!!

Saludos

 

hace 23 minutos, NonStop dijo:

Ahora mismo. Gracias! 

 

Ya están solucionados ambos. Podéis actualizar y volverá a castellano.

Disculpad las molestias,

 

Un saludo

Link to post
Share on other sites

La actualización no desaparece es para los ajustes que se quedan los predeterminados.
Yo recomiendo actualizar y resetar porque hay veces que se quedan algunas funciones abiertas y te salen muchas falsas y cosas así, se resetea y se soluciona.

Link to post
Share on other sites
hace 1 hora, Chema200 dijo:

Leo que cuando actualizáis también reseteáis a valores de fábrica.

¿Entonces, la actualización se desinstalará no? se quedará con la base de datos inicial supongo.

Y en el caso de que se guarde, ¿qué se consigue con eso? ¿Van mejor ?

 

No, no se vuelve ni a la actualización original ni a la primera base de datos. Al resetear a valores de fábrica se carga la configuración recomendada, se borran todas las memorias temporales y el equipo se recalibra. 

 

Un saludo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.