Actualización firmware Genevo


Recommended Posts

  • Replies 575
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Buenos días,   Lo primero de todo, se ha editado parte de tu mensaje ya que no son formas de dirigirte a nadie.   Lo segundo, esa "queja formal" debería ponerla, en todo caso, un u

Traemos novedades para el Genevo ONE M... Os dejamos un adelanto de una de ellas.  

Buenas tardes,   El próximo firmware que liberemos (se avisará de ello) traerá un nuevo filtro para paliar (que no eliminar) esas falsas alarmas. Eliminarlas al 100% es prácticamente imposib

Posted Images

En 15/9/2020 a las 9:56, Equipo Todoradares dijo:

El firmware se ha liberado para las versiones ES/PT. Si tu equipo está en inglés, aún no lo tienes disponible.

Un saludo

 

Gracias por su mensaje. ¿Tiene alguna información sobre el lanzamiento de la actualización para otros países?

Link to post
Share on other sites
hace 16 horas, Equipo Todoradares dijo:

El FILTRO MultaradarCD en la antena horizontal en OFF. 

MRCD ON en la antena horizontal

MRCD OFF en la antena vertical

 

Los filtros de la banda KA puedes ponerlos como mejor vaya en tu coche. Normalmente se suele poner el de la antena horizontal en OFF y el de la antena vertical en Bajo.

 

Un saludo

 

En la antena vertical pasa de v-filtro ka a v-Laser. No hay opción de poner mrcd en off. Supongo que en la vertical no sale esa opción para no activarla no?

Link to post
Share on other sites
hace 11 horas, Osteopata dijo:
Se actualiza igual q la base de datos?? A través del enlace del foro?? Perdonar la ignorancia...

Enviado desde mi iPhone utilizando Tapatalk

 

Si, igual

Link to post
Share on other sites
hace 13 horas, Biel1 dijo:

Hola,

 

Gracias por vuestro trabajo por mejorar siempre...

Acabo de actualizar mi Max y estoy impaciente....  Conduzco un Mazda de los problemáticos y

estoy impaciente por ver cómo va con las falsas....

 

Aprovecho para preguntar: ¿vais a vender un soporte adhesivo con imán incorporado? Para poder

cambiar fácil de coche...

 

Gracias!

 

Sí, tras varios cambios en el diseño ya creemos que lo tenemos apañado.

En breve esperamos que esté a la venta.

 

Un saludo!

Link to post
Share on other sites
hace 11 horas, Jesusbana dijo:

En la antena vertical pasa de v-filtro ka a v-Laser. No hay opción de poner mrcd en off. Supongo que en la vertical no sale esa opción para no activarla no?

 

Has actualizado las 2 antenas como HDM+ o alguna vez has actualizado la vertical como HD+? Si no te aparece la opción Multaradar en la vertical suele ser ese el problema. Aún así, no es un problema puesto que la vertical ha de llevar MRCD OFF que es lo mismo que no aparecer.

 

Sino, aplica valores de fábrica, reinicia el equipo y activa la antena vertical de nuevo.

 

Un saludo

Link to post
Share on other sites
hace 46 minutos, suavebygtr dijo:

Buenos días no se si es posible, seria bueno, que avisase tambien cuando pierde la señal GPS, si vas de viaje y pierde la señal no te enteras, al menos yo que llevo la pantalla oculta totalmente.

GRACIAS por el trabajo.

 

Lo miraremos, pero sólo te va a perder señal GPS dentro de un túnel largo (tipo los de la M-30 en Madrid). 

 

Un saludo

Link to post
Share on other sites
hace 23 horas, Equipo Todoradares dijo:

Has actualizado las 2 antenas como HDM+ o alguna vez has actualizado la vertical como HD+? Si no te aparece la opción Multaradar en la vertical suele ser ese el problema. Aún así, no es un problema puesto que la vertical ha de llevar MRCD OFF que es lo mismo que no aparecer.

 

Sino, aplica valores de fábrica, reinicia el equipo y activa la antena vertical de nuevo.

 

Un saludo

 

He actualizado de nuevo con el enlace https://www.genevoupdate.com/es/ y he puesto las dos antenas como HDM+. después valores de fabrica y ya me aparece el la vertical el V-MRCD, V-MRCT... los que he dejado en OFF.

solucionado muchas gracias por la ayuda.

un saludo

Link to post
Share on other sites

muchas gracias. por cierto, la configuración de arriba, ¿coincide con los valores de fábrica o mejor reviso?

 

ayer tarde actualicé y luego me fui a dar una vuelta para probarlo.

 

funciona muy, muy bien. enhorabuena y gracias. me puedo imaginar la magnitud del trabajo realizado y los cientos de horas invertidas en el desarrollo de esta actualización.  

 

me sorprendió lo rápido que se cargó la actualización. proceso sencillo y rápido. lo puse en valores de fábrica.

 

note que al poner los valores de fábrica, hay que activar una de las dos antenas pues pasa a OFF y los puntos de móviles camu vienen en OFF por defecto (tb. hay que activarlos si así uno lo desea.

 

luego lo probé en un par de autovías locales. parece que funciona estupendamente. cero falsas alertas. sí parece que aumenta algo la distancia con la Ka aunque es difícil decirlo de momento, pues yo ya tenía muy buenas distancias y tengo pocos fijos por mi zona (además la mitad están vacíos). me gustó mucho que diga cuando tiene la señal GPS. me gustaría que tb. informara de la pérdida de señal.

 

a la hora de hacer la configuración, me gustaría que no saltara a la siguiente función de forma automática, pues no me da tiempo a hacerlo de un solo intento. me gustaría que no avanzara de forma automática y que cada avance a paso siguiente se hiciera manualmente apretando el botoncito. va un poco rápido para mi y no me da tiempo a ver la pantalla, luego ver la lista y luego cambiarlo o no. 

 

también me gustaría que se pudiera configurar tranquilamente en casa en el PC con una app y esta configuración se pudiera introducir en el aparatito con el USB (como las actualizaciones).

 

en fin, son solo ideas y feedback de usuario para próximos desarrollos.

 

repito, enhorabuena y muchas, muchas gracias.

 

y encima, la actualización es gratis !!!!

 

sois los putos amos tíos. os merecéis todo el éxito comercial que podáis alcanzar.

Link to post
Share on other sites
hace 1 hora, ENRIQUE dijo:

muchas gracias. por cierto, la configuración de arriba, ¿coincide con los valores de fábrica o mejor reviso?

 

ayer tarde actualicé y luego me fui a dar una vuelta para probarlo.

 

funciona muy, muy bien. enhorabuena y gracias. me puedo imaginar la magnitud del trabajo realizado y los cientos de horas invertidas en el desarrollo de esta actualización.  

 

me sorprendió lo rápido que se cargó la actualización. proceso sencillo y rápido. lo puse en valores de fábrica.

 

note que al poner los valores de fábrica, hay que activar una de las dos antenas pues pasa a OFF y los puntos de móviles camu vienen en OFF por defecto (tb. hay que activarlos si así uno lo desea.

 

luego lo probé en un par de autovías locales. parece que funciona estupendamente. cero falsas alertas. sí parece que aumenta algo la distancia con la Ka aunque es difícil decirlo de momento, pues yo ya tenía muy buenas distancias y tengo pocos fijos por mi zona (además la mitad están vacíos). me gustó mucho que diga cuando tiene la señal GPS. me gustaría que tb. informara de la pérdida de señal.

 

a la hora de hacer la configuración, me gustaría que no saltara a la siguiente función de forma automática, pues no me da tiempo a hacerlo de un solo intento. me gustaría que no avanzara de forma automática y que cada avance a paso siguiente se hiciera manualmente apretando el botoncito. va un poco rápido para mi y no me da tiempo a ver la pantalla, luego ver la lista y luego cambiarlo o no. 

 

también me gustaría que se pudiera configurar tranquilamente en casa en el PC con una app y esta configuración se pudiera introducir en el aparatito con el USB (como las actualizaciones).

 

en fin, son solo ideas y feedback de usuario para próximos desarrollos.

 

repito, enhorabuena y muchas, muchas gracias.

 

y encima, la actualización es gratis !!!!

 

sois los putos amos tíos. os merecéis todo el éxito comercial que podáis alcanzar.

 

En el PRO coincide todo menos el "Pitido Primero" que pone "Voz Primero". En la próxima actualización lo corregiremos. En el PRO DUO desactiva la antena vertical y hay que activarla de nuevo ya que los valores de fábrica son para PRO.

 

Los camuflados vienen por defecto OFF puesto que para eso tenemos las antenas y la mayoría de la gente no lo quiere.

 

En el menú, la única manera de avanzar, es pulsando el botón. Si no pulsas el botón estás en la misma función todo el rato hasta que pasados unos segundos (creo que 10 o 15) salva los ajustes y se sale del menú. En cuanto a configurar mediante USB, ya está disponible en el MAX y en un futuro lo tendrá el PRO, pero no es algo que se vaya a usar prácticamente nunca (salvo que viajemos a otros países). Al final la configuración no se cambia ni se modifica prácticamente nunca.

 

Por lo demás, muchas gracias también a todos vosotros, por confiar en nosotros y por aportar vuestros comentarios y opiniones para que todos tengamos equipos más funcionales, con mayor rendimiento y en definitiva mejores!

 

Un saludo

Link to post
Share on other sites

Hola, una cosita mi coche suele tardar algo en cojer la señal GPS. Si tengo en el valor "velocidad desconexión antena" a 20 km/h imaginemos que no me a cojido señal GPS, mi antena estaría desconectada? Si hubiese un radar no me lo detectaria?. O si en un túnel me quedo sin señal GPS y hay un radar me avisaría?. 

Muchas gracias un saludo.

Link to post
Share on other sites

Sin gps lo de desconexion a velocodad inferior a20 km hora detectaria el radar .....si se pone on el gps por debajo de esa velocidad se desconecta la deteccion.
Si pierdes conexion sigues detectando radares lo que no tendrias son avisos gps

Enviado desde mi SM-G950F mediante Tapatalk

Link to post
Share on other sites
hace 18 horas, abergueiro dijo:

Sin gps lo de desconexion a velocodad inferior a20 km hora detectaria el radar .....si se pone on el gps por debajo de esa velocidad se desconecta la deteccion.
Si pierdes conexion sigues detectando radares lo que no tendrias son avisos gps

Enviado desde mi SM-G950F mediante Tapatalk

 

Ok muchas gracias no tenía eso muy claro 

Link to post
Share on other sites
hace 19 horas, Jesusbana dijo:

Hola, una cosita mi coche suele tardar algo en cojer la señal GPS. Si tengo en el valor "velocidad desconexión antena" a 20 km/h imaginemos que no me a cojido señal GPS, mi antena estaría desconectada? Si hubiese un radar no me lo detectaria?. O si en un túnel me quedo sin señal GPS y hay un radar me avisaría?. 

Muchas gracias un saludo.

 

Si no hay señal GPS, la antena no se desconecta. Estaría 100% activada. Sólo se desconecta una vez tengas GPS (icono fijo).

 

Ojo en túneles tipo M-30 que son muy largos y hay entradas y salidas por las que entra algo de señal. En esos casos, el equipo puede calcular mal la velocidad (señal GPS muy baja y algo errática) y que se piense que vamos a 10km/h y sí la desconecte. Es algo poco probable pero puede pasar.

 

Un saludo

Link to post
Share on other sites
hace 1 hora, abergueiro dijo:

Los dos equipos expectaculares emoji122.pngemoji122.pngque escondido estaba el exeo detras de el hormigon ..eso si por nuestra seguridad emoji1787.pngemoji1787.pngemoji1787.png

Enviado desde mi SM-G950F mediante Tapatalk

 

sí, por lo que se puede ver en el video parece un tramo peligrosiiisimo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   1 member