Equipo Todoradares

GENEVO MAX - Nuevo detector de radar

Recommended Posts

hace 20 horas, Gorkalu dijo:

Muy buenas. Os quería comentar alguna primera impresión sobre el Genevo Max en la zona de los alrededores de Bilbao. Concretamente me ha ocurrido que un radar fijo que se encuentra en la N637 (PK 10.5 sentido san Sebastián pasando el puente de rontegui antes de la entrada al txorierri) ,es un radar que hasta donde yo sé, se encuentra activo las 24h. Pues el avisador GPS lo avisa muy cerca ( lo tengo puesto al máximo de distancia) y el detector no avisa de un multiradar hasta haber pasado. Casualmente a escasos 100m pero en el sentido contrario y a más altura se encuentra otro radar fijo y este si lo avisa con cierta antelación tanto el detector como el avisador. No sé si tenéis constancia de algún caso más o si debería modificar algo o ver si alguna señal la tengo acotada ( está por defecto de fábrica los valores) y afecta. Un saludo!

 

El radar que comentas es un radar difícil, pero normalmente detecta con unos 200-150 metros. Si te ha pitado al pasar, apuesto más a que está apagado o vacío y has detectado el de sentido contrario.

 

image.png.36f22a3b75597722e6728aff0e842d38.png

 

La mejor prueba es que hagas el recorrido en sentido contrario y compruebes si el otro está activo y el que comentas no. Eso lo verás porque detectarás bien el otro y al llegar al del puente de frente no pitará con mucha intensidad.

 

Con respecto al aviso GPS, ese punto en la BD está correcto. Reviso a ver dónde está el problema puesto que normalmente se recibía el aviso con la distancia normal.

 

Muchas gracias,

Un saludo!

  • Like 1

Share this post


Link to post
Share on other sites
En 2/4/2020 a las 17:04, Equipo Todoradares dijo:

 

El radar que comentas es un radar difícil, pero normalmente detecta con unos 200-150 metros. Si te ha pitado al pasar, apuesto más a que está apagado o vacío y has detectado el de sentido contrario.

 

image.png.36f22a3b75597722e6728aff0e842d38.png

 

La mejor prueba es que hagas el recorrido en sentido contrario y compruebes si el otro está activo y el que comentas no. Eso lo verás porque detectarás bien el otro y al llegar al del puente de frente no pitará con mucha intensidad.

 

Con respecto al aviso GPS, ese punto en la BD está correcto. Reviso a ver dónde está el problema puesto que normalmente se recibía el aviso con la distancia normal.

 

Muchas gracias,

Un saludo!

 

Ya os he hecho llegar al email de David un par de vídeos de cómo avisa ( el detector no captó nada) y como en uno de ellos lo hace justo cuando estás a escasos 100m. Seguiré probando. Un saludo 

Share this post


Link to post
Share on other sites
hace 17 horas, Gorkalu dijo:

Ya os he hecho llegar al email de David un par de vídeos de cómo avisa ( el detector no captó nada) y como en uno de ellos lo hace justo cuando estás a escasos 100m. Seguiré probando. Un saludo 

 

Le echamos un vistazo y te decimos! Muchas gracias!

Share this post


Link to post
Share on other sites
En 1/4/2020 a las 10:19, Equipo Todoradares dijo:

Aplicando valores de fábrica se reactiva y configura correctamente.

 

Un saludo

 

Buenos días,

Hace unas semanas, actualizando los valores de fábrica, no configuraba correctamente todos los parámetros, comentasteis que lo ibais a revisar, entiendo por lo que escribes que ya lo puedo hacer sin problemas.

No soy muy experto y prefiero configurarlo con los valores de fábrica, para no cometer ningún error.

Gracias.

Share this post


Link to post
Share on other sites

Hola de nuevo,

Hay alguna manera de conectar el detector, para poder revisar los menús sin conectarlo al coche. Cuando lo conecto al ordenador no se enciende.

Gracias.

Share this post


Link to post
Share on other sites
hace 10 minutos, BERNI dijo:

Hola de nuevo,

Hay alguna manera de conectar el detector, para poder revisar los menús sin conectarlo al coche. Cuando lo conecto al ordenador no se enciende.

Gracias.

 

No, el puerto USB no alimenta el equipo, sólo sirve para actualizar. 

Además, los detectores funcionan a 12V y los USB sólo alimentan con 5V por lo que tampoco sería posible.

 

Un saludo

Share this post


Link to post
Share on other sites
hace 18 minutos, BERNI dijo:

Buenos días,

Hace unas semanas, actualizando los valores de fábrica, no configuraba correctamente todos los parámetros, comentasteis que lo ibais a revisar, entiendo por lo que escribes que ya lo puedo hacer sin problemas.

No soy muy experto y prefiero configurarlo con los valores de fábrica, para no cometer ningún error.

Gracias.

 

Te adjunto por MP el archivo que configura todo correctamente. 

Un saludo

Share this post


Link to post
Share on other sites
hace 4 horas, Equipo Todoradares dijo:

No, el puerto USB no alimenta el equipo, sólo sirve para actualizar. 

Además, los detectores funcionan a 12V y los USB sólo alimentan con 5V por lo que tampoco sería posible.

 

Un saludo

 

OK.

Gracias.

Share this post


Link to post
Share on other sites

Levaba desde Diciembre sin entrar por aqui, por diversos temas y ahora veo que habeis sacado un nuevo equipo.

Felicidades al todo el equipo de Todoradares y a todos los foreros y un saludo.

  • Like 4

Share this post


Link to post
Share on other sites

Buenas!! 

 

El otro día vi un vídeo de David de Genevo y explicaba un poco el "tipo" de señal que se utilizaba en función del radar, bien si estaba en pórtico, o en una cabina o trípode. Alguien podría decirme con el detector Genevo Max colocado en horizontal, cual de todos estos radares que tenemos hoy en día en España emitiendo en banda Ka y multaradar son los más difíciles de detectar o no se podría con el Genevo Max? Un saludo

Share this post


Link to post
Share on other sites
hace 2 horas, Gorkalu dijo:

Buenas!! 

 

El otro día vi un vídeo de David de Genevo y explicaba un poco el "tipo" de señal que se utilizaba en función del radar, bien si estaba en pórtico, o en una cabina o trípode. Alguien podría decirme con el detector Genevo Max colocado en horizontal, cual de todos estos radares que tenemos hoy en día en España emitiendo en banda Ka y multaradar son los más difíciles de detectar o no se podría con el Genevo Max? Un saludo

 

Buenos días,

 

Montar el detector en horizontal, es mejor para detectar los radares de polarización vertical (sus ondas se propagan horizontalmente), como los Multanovas en pórtico o los MultaradarCD en poste y cabina. Sabiendo que los pórticos “apuntan” hacia el suelo, los rebotes se producirían en los coches medidos, el propio suelo (que absorbe bastante), señales muy próximas… Por contra, los MultaradarCD están en poste o cabina produciéndose la mayoría de rebotes en otros coches, señales, guarda-raíles…

 

Montar el detector en vertical, es mejor para captar los Multanova camuflados y cabinas, de polarización horizontal, pero cuyas ondas se propagan verticalmente. Los rebotes se producen en otros coches, señales, guarda-raíles…

 

Con tu Genevo MAX en horizontal lo detectarás todo. Aunque vaya en horizontal, la bocina está muy optimizada para los radares Multanova camuflados y cabina por lo que se suele obtener bastante buena distancia. Lógicamente, en vertical los detectarías aún antes ya que es la posición perfecta para esta polarización.

 

Puedes comprobar que distancia obtienes con tu equipo en estos radares en una posición y otra (con el mismo soporte puedes colocarlo de ambas).

 

Para más información sobre la polarización de las ondas y los radares, puedes leer este artículo que publicamos: https://www.todoradares.com/informacion-sobre-polaridad-de-la-onda/

 

Un saludo

Share this post


Link to post
Share on other sites

¿si se desconecta la banda Ka se obtendría mas ganancia con la K del multa radar o van con antenas distintas y no le afecta al micro a la hora de trabajar?

Share this post


Link to post
Share on other sites
hace 16 horas, chatarras dijo:

¿si se desconecta la banda Ka se obtendría mas ganancia con la K del multa radar o van con antenas distintas y no le afecta al micro a la hora de trabajar?

 

No afecta, porque trabaja en diferentes frecuencias.Lo unico que se deja de avisar de banda Ka.

Share this post


Link to post
Share on other sites
hace 16 horas, chatarras dijo:

¿si se desconecta la banda Ka se obtendría mas ganancia con la K del multa radar o van con antenas distintas y no le afecta al micro a la hora de trabajar?

 

El equipo sólo lleva una bocina que es la que canaliza todo. Tenemos 2 osciladores locales que son los que "realizan el barrido" y el microprocesador gestiona lo recibido por ambos a través de un mixer. En teoría, desactivando la banda KA, la banda K podría mejorar algo pero en la práctica no es algo palpable ya que el microprocesador está sobredimensionado y es capaz de gestionar toda la información recibida sin retardo apenas.

 

Un saludo

Share this post


Link to post
Share on other sites

Ok, entonces el trabajo que dejaria de hacer el micro al desconectar la ka sería inapreciable en cuanto a rapidez de aviso de la banda K.

Entendido.

Share this post


Link to post
Share on other sites

Hola a todos,

 

Sólo escribía hoy para confirmar que a mi también me pasó que después de la última actualización se desactivó la detección de radar. Por lo poco que cuesta, comprobadlo.

 

También para comentar (a ver si a alguien más le pasa) que el sonido del altavoz sigue siendo irregular: a veces alto y claro, y otras veces muy bajito...

 

Gracias!  Salud para todos...

Share this post


Link to post
Share on other sites
hace 2 horas, Biel1 dijo:

Hola a todos,

 

Sólo escribía hoy para confirmar que a mi también me pasó que después de la última actualización se desactivó la detección de radar. Por lo poco que cuesta, comprobadlo.

 

También para comentar (a ver si a alguien más le pasa) que el sonido del altavoz sigue siendo irregular: a veces alto y claro, y otras veces muy bajito...

 

Gracias!  Salud para todos...

 

Buenas tardes,

 

Ya se comprobó y se comentó que en la siguiente actualización de firmware se solucionaría.

También tenemos un nuevo archivo de audio que estamos probando para corregir el sonido bajo.

 

Un saludo

  • Like 1

Share this post


Link to post
Share on other sites
hace 6 horas, Equipo Todoradares dijo:
 Buenas tardes,
 
Ya se comprobó y se comentó que en la siguiente actualización de firmware se solucionaría.
También tenemos un nuevo archivo de audio que estamos probando para corregir el sonido bajo.
 
Un saludo

 

Genial, gracias

Share this post


Link to post
Share on other sites

Muy buenas. Me ha llegado el email en el que me avisa de que habeis liberado un nuevo firmware más actualización de la base de datos. Que mejoras trae sobre todo el nuevo firmware? 

Un saludo y gracias por este trabajo que haceis

Share this post


Link to post
Share on other sites
hace 11 horas, Gorkalu dijo:

Muy buenas. Me ha llegado el email en el que me avisa de que habeis liberado un nuevo firmware más actualización de la base de datos. Que mejoras trae sobre todo el nuevo firmware? 

Un saludo y gracias por este trabajo que haceis

 

Buenos días,

 

El mail es un mail genérico de actualización. En este caso es sólo la base de datos GPS la que tiene novedades. Cuando hay nuevo firmware disponible lo avisamos por aquí y además lo comprobarás con el programa de actualización.

 

image.png.bcf2a02e85262aae0efb450efbb32aea.png

 

Un saludo

  • Like 1

Share this post


Link to post
Share on other sites
En 27/4/2020 a las 23:17, Gorkalu dijo:
Muy buenas. Me ha llegado el email en el que me avisa de que habeis liberado un nuevo firmware más actualización de la base de datos. Que mejoras trae sobre todo el nuevo firmware? 
Un saludo y gracias por este trabajo que haceis

 

Están muy bien para no olvidarnos de actulizar de vez en cuando

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.