Equipo Todoradares

GENEVO MAX - Nuevo detector de radar

Recommended Posts

En 5/4/2020 a las 21:33, Gorkalu dijo:

Ya os he hecho llegar al email de David un par de vídeos de cómo avisa ( el detector no captó nada) y como en uno de ellos lo hace justo cuando estás a escasos 100m. Seguiré probando. Un saludo 

 

Buenas tardes Gorka,

 

¿Has vuelto a pasar por allí? El radar del puente de Rontegui está activo ahora por lo que nos comentan.

 

Un saludo

Share this post


Link to post
Share on other sites
hace 4 horas, Equipo Todoradares dijo:

Buenas tardes Gorka,

 

¿Has vuelto a pasar por allí? El radar del puente de Rontegui está activo ahora por lo que nos comentan.

 

Un saludo

 

No, no he vuelto a pasar. Hace menos de 10 días continuaba apagado pero los radares de malmasin dirección Bilbao estaban activos, el de dentro del túnel y el siguiente que está a la salida. Después de Bilbao algún otro también activo 

Share this post


Link to post
Share on other sites

Yo tengo un amigo allí que ha pasado esta mañana y estaba activo

Share this post


Link to post
Share on other sites
hace 23 horas, Gorkalu dijo:
 No, no he vuelto a pasar. Hace menos de 10 días continuaba apagado pero los radares de malmasin dirección Bilbao estaban activos, el de dentro del túnel y el siguiente que está a la salida. Después de Bilbao algún otro también activo 

 

Radares de malmasin dirección bilbao llevan como 3 anos off el único encendido es el de la entrada dirección San Sebastián te pita dirección bilbao por que coges el activo
Y normalmente están siempre los mismos encendidos rontegui (hace 10 días activo ) el del.corredor de la entrada a la avanzada
el d sentido awropuerto santodomingo
el de derio de la curva
Entrada a bilbao viniendo de arrigorriaga
Salida de San mames el primero
Y el.que esta a la altura del fango
Dentro de bilbao Alameda rekalde llevan meses vacios y el de txurdi desde que tienen el.mobil nuevo apagado creo que no me dejo ninguno de los operativos
Variante otxar que es ka activo y el de etxebarri dirección bilbao activo
También esta el que vienes de amurrio
Paso todos los días por todos

Enviado desde mi SM-G975F mediante Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites


Es que al.leer malmasin dirección bilbao pilla las ondas del que esta a la contra en la otra entrada y así pa que sepa jaja
Además muy muy rara vez los cambian

Enviado desde mi SM-G975F mediante Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

son 12 horas diarias en carretera si asta salgo en un video tuyo que subiste en su día del radar de derio te voy a cobrar derechos de imagen

Enviado desde mi SM-G975F mediante Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
hace 15 horas, javitax dijo:

Radares de malmasin dirección bilbao llevan como 3 anos off el único encendido es el de la entrada dirección San Sebastián te pita dirección bilbao por que coges el activo
Y normalmente están siempre los mismos encendidos rontegui (hace 10 días activo ) el del.corredor de la entrada a la avanzada
el d sentido awropuerto santodomingo
el de derio de la curva
Entrada a bilbao viniendo de arrigorriaga
Salida de San mames el primero
Y el.que esta a la altura del fango
Dentro de bilbao Alameda rekalde llevan meses vacios y el de txurdi desde que tienen el.mobil nuevo apagado creo que no me dejo ninguno de los operativos
Variante otxar que es ka activo y el de etxebarri dirección bilbao activo
También esta el que vienes de amurrio
Paso todos los días por todos

Enviado desde mi SM-G975F mediante Tapatalk

 

Buenas!!! 

El día que yo pasé para seguir probando el aparato, nada más entrar al túnel dirección Bilbao comenzó a avisar y al pasar por la altura del radar se apagó. Si que podría ser el que está en el sentido contrario pero también es cierto que hay unas paredes entre medias. No se el alcance exacto de una señal de estas de radar , igual en este caso es lo mismo el sentido en el que vayas que avisa ( una putada la verdad). Luego a la salida del túnel (creo recordar) volvió a avisar (quizás era el mismo que comentas que está a la entrada en el sentido contrario) y por último avisó en un par de ellos que comentas tú aquí, uno de esos por Bilbao y el que está después de la salida que vienes desde Balmaseda. Quizá alguno pueda confirmar lo que ocurre en los túneles, que la señal del radar lo detecta a través de los túneles. Un saludo 

Share this post


Link to post
Share on other sites
hace 4 horas, Gorkalu dijo:
Buenas!!! 
El día que yo pasé para seguir probando el aparato, nada más entrar al túnel dirección Bilbao comenzó a avisar y al pasar por la altura del radar se apagó. Si que podría ser el que está en el sentido contrario pero también es cierto que hay unas paredes entre medias. No se el alcance exacto de una señal de estas de radar , igual en este caso es lo mismo el sentido en el que vayas que avisa ( una putada la verdad). Luego a la salida del túnel (creo recordar) volvió a avisar (quizás era el mismo que comentas que está a la entrada en el sentido contrario) y por último avisó en un par de ellos que comentas tú aquí, uno de esos por Bilbao y el que está después de la salida que vienes desde Balmaseda. Quizá alguno pueda confirmar lo que ocurre en los túneles, que la señal del radar lo detecta a través de los túneles. Un saludo 

 

Cuanto tiempo llevas con el equipo?

Enviado desde mi SM-G975F mediante Tapatalk

Share this post


Link to post
Share on other sites

De uso poco por como está la situación ahora, pero lo adquirí hace mes y medio o así más o menos. Es el Genevo Max, no sé si lo tengo perfectamente configurado. Si tienes el mismo podrías pasarme como lo llevas tú configurado? Gracias

Share this post


Link to post
Share on other sites

Haber el de la entrada a San mames me imagino que dices que cuando entra detecta si te fijas hay te dice multaradar y a tu derecha hay una caja que es de las viejas esos te diria banda ka hay te avisa por qye lo tienes enfrente y el equipo detecta las ondas y en malmasin también estas detectando las ondas del único que hay que es el de la entrada contraria si vas direccion sanse veras que solo pita antes de entrar luego no por que el resto no esta
En cuanto a la.configuracion creo que en la página esta yo llevo un pro

Enviado desde mi SM-G975F mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 1 hora, Gorkalu dijo:

De uso poco por como está la situación ahora, pero lo adquirí hace mes y medio o así más o menos. Es el Genevo Max, no sé si lo tengo perfectamente configurado. Si tienes el mismo podrías pasarme como lo llevas tú configurado? Gracias

 

Configuración recomendada para el Genevo MAX:

 
  • MENÚ AJUSTES (este menú depende de los gustos de cada uno)
    • Pantalla: Hora 24H
    • Hora: GMT +2
    • Boton User: Mute
    • Sonido Arranque: OFF
    • Aviso Estado GPS: ON
    • Pitido Primero
    • Automute OFF
    • Tonos de alerta de las diferentes bandas - Por defecto KA 2 y MD 3
    • Volumen Auto: ON/OFF
    • Sensor Mov: Rápido

 

  • MENÚ RADAR
    • Radar: ON
    • Filtro HWY
    • Velocidad: 30 km/h
    • Banda X: OFF
    • Banda K: OFF
    • Banda KA: Acotada
      • Banda KA 34.0: OFF
      • Banda KA 34.3: ON
      • Banda KA 34.7: OFF
      • Banda KA 35.5: ON
    • Filtro KA: OFF
    • MRCD: Acotada
    • MRCT: OFF
    • Gatso RT3: OFF
    • Gatso RT4: OFF
    • Filtro MR: OFF o Bajo (probar al gusto)
    • Laser: ON

 

  • MENÚ GPS
    • Dist. Aviso: 450m
    • Exceso Vel: 0km/h
    • Radar fijo: ON
    • Radar tramo: ON
    • Radar semáforo: ON
    • Pos. radar camuflado: OFF
  • Like 2

Share this post


Link to post
Share on other sites
hace 5 horas, Equipo Todoradares dijo:
 Configuración recomendada para el Genevo MAX:
 
  • MENÚ AJUSTES (este menú depende de los gustos de cada uno)
    • Pantalla: Hora 24H
    • Hora: GMT +2
    • Boton User: Mute
    • Sonido Arranque: OFF
    • Aviso Estado GPS: ON
    • Pitido Primero
    • Automute OFF
    • Tonos de alerta de las diferentes bandas - Por defecto KA 2 y MD 3
    • Volumen Auto: ON/OFF
    • Sensor Mov: Rápido
 
  • MENÚ RADAR
    • Radar: ON
    • Filtro HWY
    • Velocidad: 30 km/h
    • Banda X: OFF
    • Banda K: OFF
    • Banda KA: Acotada
      • Banda KA 34.0: OFF
      • Banda KA 34.3: ON
      • Banda KA 34.7: OFF
      • Banda KA 35.5: ON
    • Filtro KA: OFF
    • MRCD: Acotada
    • MRCT: OFF
    • Gatso RT3: OFF
    • Gatso RT4: OFF
    • Filtro MR: OFF o Bajo (probar al gusto)
    • Laser: ON
 
  • MENÚ GPS
    • Dist. Aviso: 450m
    • Exceso Vel: 0km/h
    • Radar fijo: ON
    • Radar tramo: ON
    • Radar semáforo: ON
    • Pos. radar camuflado: OFF

 

Y siempre modo autopista

Share this post


Link to post
Share on other sites
hace 21 horas, javitax dijo:
 Radares de malmasin dirección bilbao llevan como 3 anos off el único encendido es el de la entrada dirección San Sebastián te pita dirección bilbao por que coges el activo
Y normalmente están siempre los mismos encendidos rontegui (hace 10 días activo ) el del.corredor de la entrada a la avanzada
el d sentido awropuerto santodomingo
el de derio de la curva
Entrada a bilbao viniendo de arrigorriaga
Salida de San mames el primero
Y el.que esta a la altura del fango
Dentro de bilbao Alameda rekalde llevan meses vacios y el de txurdi desde que tienen el.mobil nuevo apagado creo que no me dejo ninguno de los operativos
Variante otxar que es ka activo y el de etxebarri dirección bilbao activo
También esta el que vienes de amurrio
Paso todos los días por todos

Enviado desde mi SM-G975F mediante Tapatalk

 

Grande, eso es conocer la zona

  • Like 1

Share this post


Link to post
Share on other sites
hace 5 horas, Equipo Todoradares dijo:

Configuración recomendada para el Genevo MAX:

 
  • MENÚ AJUSTES (este menú depende de los gustos de cada uno)
    • Pantalla: Hora 24H
    • Hora: GMT +2
    • Boton User: Mute
    • Sonido Arranque: OFF
    • Aviso Estado GPS: ON
    • Pitido Primero
    • Automute OFF
    • Tonos de alerta de las diferentes bandas - Por defecto KA 2 y MD 3
    • Volumen Auto: ON/OFF
    • Sensor Mov: Rápido

 

  • MENÚ RADAR
    • Radar: ON
    • Filtro HWY
    • Velocidad: 30 km/h
    • Banda X: OFF
    • Banda K: OFF
    • Banda KA: Acotada
      • Banda KA 34.0: OFF
      • Banda KA 34.3: ON
      • Banda KA 34.7: OFF
      • Banda KA 35.5: ON
    • Filtro KA: OFF
    • MRCD: Acotada
    • MRCT: OFF
    • Gatso RT3: OFF
    • Gatso RT4: OFF
    • Filtro MR: OFF o Bajo (probar al gusto)
    • Laser: ON

 

  • MENÚ GPS
    • Dist. Aviso: 450m
    • Exceso Vel: 0km/h
    • Radar fijo: ON
    • Radar tramo: ON
    • Radar semáforo: ON
    • Pos. radar camuflado: OFF

 

Buenas,

Sobre Menú GPS,

Si  podeis aumentar la distancia de aviso de 450 M,a unos 650-700 metros,en la próxima actualización de software?

Me salvado muchas veces avisos de radares camuflados.

Share this post


Link to post
Share on other sites
hace 4 horas, Yuta dijo:

Buenas,

Sobre Menú GPS,

Si  podeis aumentar la distancia de aviso de 450 M,a unos 650-700 metros,en la próxima actualización de software?

Me salvado muchas veces avisos de radares camuflados.

 

Aunque pongo 450 metros en la realidad son aproximadamente 600 metros. 

Un saludo

Share this post


Link to post
Share on other sites
En 3/5/2020 a las 21:10, Equipo Todoradares dijo:

Aunque pongo 450 metros en la realidad son aproximadamente 600 metros. 

Un saludo

 

Buenas!! 

 

Hoy he vuelto a probar el Genevo Max tras la actualización de la base de datos de gps y si es cierto que he notado mejoría en algún radar fijo en anticipación de aviso. Pero he vuelto a tener el mismo problema en estos radares que comenté más arriba. 

Comentó aquí un forero que habían vuelto a activar algunos. En este caso en un radar que comentó que estaba activo en la N-637 sentido san Sebastián no ha detectado que está activo hasta justo pasar por delante de él. Así que he creído que igual era porque enfrente hay otro que suele estar activo y quizás ese era el problema. Así que he ido a pasar por esa zona. Pues tampoco ha detectado que es un multaradar hasta que los he pasado unos metros. De esta última pasada he grabado un par de vídeos donde se aprecia esta situación tan peculiar. Decir que llevo configurado el detector tal como ha puesto el administrador

 

 ( Parte 1)

(Parte 2)

 

De uso poco por como está la situación ahora, pero lo adquirí hace mes y medio o así más o menos. Es el Genevo Max, no sé si lo tengo perfectamente configurado. Si tienes el mismo podrías pasarme como lo llevas tú configurado? Gracias

Share this post


Link to post
Share on other sites

El primer video normal que te comas el radar vas apantallado por 2 camiones asi no llega la señal ni de coña .
La posicion del equipo me parece muy baja subelo mas alto veras que te van mucho mejor.

Enviado desde mi SM-G950F mediante Tapatalk

Share this post


Link to post
Share on other sites
hace 1 hora, Gorkalu dijo:
Buenas!! 
Hoy he vuelto a probar el Genevo Max tras la actualización de la base de datos de gps y si es cierto que he notado mejoría en algún radar fijo en anticipación de aviso. Pero he vuelto a tener el mismo problema en estos radares que comenté más arriba. 
Comentó aquí un forero que habían vuelto a activar algunos. En este caso en un radar que comentó que estaba activo en la N-637 sentido san Sebastián no ha detectado que está activo hasta justo pasar por delante de él. Así que he creído que igual era porque enfrente hay otro que suele estar activo y quizás ese era el problema. Así que he ido a pasar por esa zona. Pues tampoco ha detectado que es un multaradar hasta que los he pasado unos metros. De esta última pasada he grabado un par de vídeos donde se aprecia esta situación tan peculiar. Decir que llevo configurado el detector tal como ha puesto el administrador

De uso poco por como está la situación ahora, pero lo adquirí hace mes y medio o así más o menos. Es el Genevo Max, no sé si lo tengo perfectamente configurado. Si tienes el mismo podrías pasarme como lo llevas tú configurado? Gracias

 

Haber por un lado yo probaría a ponerlo más arriba en la zona oscura de la luna yo llevo el.pro d instalación y tengo el one también el portátil hay que buscarle la ubicación perfecta debería de avisarte abajo en la curva
Y en el.segundo video esta pitando desde arriba el del otro lado de rontegui que está activo y lo coge de frente

Enviado desde mi SM-G975F mediante Tapatalk

Share this post


Link to post
Share on other sites

El asunto es que no he grabado en el sentido contrario, donde justo al pasar lo detectó ( o fue la señal que enviaban estos). Pero antes lo llevaba más arriba y ocurría lo mismo. A ver si puedo otro día gravar lo que me ocurre en el otro lado. Un saludo

Share this post


Link to post
Share on other sites
hace 1 hora, javitax dijo:

Haber por un lado yo probaría a ponerlo más arriba en la zona oscura de la luna yo llevo el.pro d instalación y tengo el one también el portátil hay que buscarle la ubicación perfecta debería de avisarte abajo en la curva
Y en el.segundo video esta pitando desde arriba el del otro lado de rontegui que está activo y lo coge de frente

Enviado desde mi SM-G975F mediante Tapatalk

 

A eso me refería. Los vídeos son seguidos, pero se me ha cortado y he dado seguido a grabar. Es una continuación, osease, sentido Santander al paso por los "dos radares" que está limitado a 80 y 60. En el otro sentido ( según acaba rontegui e ir dirección al txorierri) es cuando justo ha pirado al pasar a su altura. Ya probaré a ponerlo algo más alto pero dudo que pase de perfecto a qué no los detecte

Share this post


Link to post
Share on other sites

El primer vidio es normal que te lo trages llevas mucho trafico ,hazle una pasada son ese trafico veras como cambia

Enviado desde mi SM-G950F mediante Tapatalk

Share this post


Link to post
Share on other sites

Tienes crisrales atermico??.....el resto de radares como te van ?

Enviado desde mi SM-G950F mediante Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.