hectorlibra

Retardo V1 Connection

Recommended Posts

Hola a todos:

Estoy probando V1 Connection con un Smartphone nuevo, y me he llevado la desagradable sorpresa de ver un retardo de aprox. 1 segundo!!!

El teléfono es un Samsung Galaxy S4 Mini, y que por algún motivo provoca ese retardo. En el siguiente vídeo se ve bien:

[ame=http://www.youtube.com/watch?v=eiLmkQKa17c]V1 Connection delay with S4 Mini - YouTube[/ame]

Entiendo que puede ocurrir con bastantes más terminales, y por eso lo comparto aquí.

Si solo utilizamos V1Connection para configurar el detector, y para ver la frecuencia detectada si lo deseamos, no habría ningún problema. Si lo llevamos en mute y sólo hacemos caso al teléfono, el problema es mayor.

Eso sí, no se pierde ninguna alerta. Es solo retardo.

Para solucionarlo, es necesario desactivar la recepción GPS del teléfono. Con eso, el retardo desaparece.

Saludos!!!

Share this post


Link to post
Share on other sites

En efecto Kappa, es por el terminal. Con el S3 Mini no lo tenía. Creo que es porque este modelo no tiene SPP (o al menos no viene en especificaciones).

Saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.