GENEVO MAX no me avisa de algunos radares fijos.


techmaiki

Recommended Posts

Hola,

 

Seré breve. Iba por la autovía dirección Gerona y tuve que clavar el coche literalmente porque casi me como un radar (que anteriormente siempre ha pitado y ahora no pita)

Os pongo el radar en cuestión. No aviso ni por BD ni por detecección

C-31 - Google Maps

 

Pero el siguiente radar de la C31 si que me avisa tanto por BD como por detector.

También me ha pasado en la entrada de este pueblo que tienen radares a 30 km/h. Lo malo es que aquí no recuerdo exactamente no donde estaban. Pero era al entrar

Google Maps pongo la zona 

 

Por favor me podéis iluminar?

 

Gracias

Link to comment
Share on other sites

Buenas tardes,

 

El radar que comentas está incluido en la base de datos del equipo:

 

image.png.2b96542e7b9d02110ab458768e5fd724.png

 

¿Tenías señal GPS en ese momento (el hexágono del display en verde)?. Es posible que el radar estuviera vacío y por eso no alertara por antena y que no tuvieras señal GPS y por eso no te avisara del punto. Sobre todo cuando has confirmado que el siguiente sí te lo avisó correctamente.

 

Con respecto a los radares de 30km/h de Palafrugell, se instalaron a finales de febrero y principios de marzo y los hemos añadido a las base de datos a principios de Abril por lo que es posible que no estén cargados aún en tu equipo. Para la base de datos que se libere en Mayo si deberías tenerlos.

 

Por antena sí deberían haberte avisado de los de Palafrugell (si llevas el DAHUA ON), probablemente alguno de los 5 tendría radar dentro. Ojo con los radares de 30km/h y la desconexión por velocidad. Si circulamos a 25km/h la antena está desconectada salvo que hayamos bajado el parámetro de desconexión a 20km/h.

 

Un saludo

Link to comment
Share on other sites

hace 15 horas, Equipo Todoradares dijo:

Buenas tardes,

 

El radar que comentas está incluido en la base de datos del equipo:

 

image.png.2b96542e7b9d02110ab458768e5fd724.png

 

¿Tenías señal GPS en ese momento (el hexágono del display en verde)?. Es posible que el radar estuviera vacío y por eso no alertara por antena y que no tuvieras señal GPS y por eso no te avisara del punto. Sobre todo cuando has confirmado que el siguiente sí te lo avisó correctamente.

 

Con respecto a los radares de 30km/h de Palafrugell, se instalaron a finales de febrero y principios de marzo y los hemos añadido a las base de datos a principios de Abril por lo que es posible que no estén cargados aún en tu equipo. Para la base de datos que se libere en Mayo si deberías tenerlos.

 

Por antena sí deberían haberte avisado de los de Palafrugell (si llevas el DAHUA ON), probablemente alguno de los 5 tendría radar dentro. Ojo con los radares de 30km/h y la desconexión por velocidad. Si circulamos a 25km/h la antena está desconectada salvo que hayamos bajado el parámetro de desconexión a 20km/h.

 

Un saludo

 

Hola,

 

Gracias por vuestra respuesta.

Pues el tema es que pasé un par de veces por ahí y la seguna me fije y estaba el equipo con señal y todo perfecto, pero sin decir nada.

 

Mi desconfianza aumentó cuando iba por la entrada de Mont-Ras y vi que habia tanto para los que entraban como para los que salían 2 radares y no pitaba.

 

Cuando vuelva a subir me fijaré otra vez a ver que pasa, pero me parece muy extraño ya que el radar ese SIEMPRE alertaba por BD.

Referente al DAHUA lo miraré esta tarde a ver en que modo está.

 

Si no es mucho pedir, me podríais facilitar por favor cual es la configuración "ideal" para el MAX?

Así reviso que este todo OK.

 

Gracias!

Link to comment
Share on other sites

hace 3 horas, techmaiki dijo:

Hola,

 

Gracias por vuestra respuesta.

Pues el tema es que pasé un par de veces por ahí y la seguna me fije y estaba el equipo con señal y todo perfecto, pero sin decir nada.

 

Mi desconfianza aumentó cuando iba por la entrada de Mont-Ras y vi que habia tanto para los que entraban como para los que salían 2 radares y no pitaba.

 

Cuando vuelva a subir me fijaré otra vez a ver que pasa, pero me parece muy extraño ya que el radar ese SIEMPRE alertaba por BD.

Referente al DAHUA lo miraré esta tarde a ver en que modo está.

 

Si no es mucho pedir, me podríais facilitar por favor cual es la configuración "ideal" para el MAX?

Así reviso que este todo OK.

 

Gracias!

 

En este vídeo puedes ver los ajustes recomendados para el Genevo MAX.

Comprueba que lo tengas igual.

 

 

También puedes aplicar valores de fábrica.

 

Un saludo

Link to comment
Share on other sites

  • 2 weeks later...
En 18/4/2023 a las 12:19, Equipo Todoradares dijo:

En este vídeo puedes ver los ajustes recomendados para el Genevo MAX.

Comprueba que lo tengas igual.

 

 

También puedes aplicar valores de fábrica.

 

Un saludo

 

Hola,

 

He vuelto a mirar y la configuración del dispositivo esta bien. Tengo puesto el DAHUA en ON.

Aún no he vuelto a pasar por allí. Volveré a postear cuando pase y os comento el resultado.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.