Actualización firmware Genevo


Recommended Posts

  • Replies 646
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Buenos días,   Lo primero de todo, se ha editado parte de tu mensaje ya que no son formas de dirigirte a nadie.   Lo segundo, esa "queja formal" debería ponerla, en todo caso, un u

Sobre todo cuando vemos como otras marcas no huelen algún multaradar y Genevo si los detecta

Además de base de datos, tanto el Genevo ONE M como el Genevo PRO/PRO DUO incorporan las siguientes mejoras: 1. Función mute aplicada a los 3 botones (encendido / brillo / sensibilidad). 2.

Posted Images

Los que tengáis un Genevo PRO o PRO DUO y hayáis actualizado, entrad al menú y confirmad que tenéis H-MRCD ON. Algunos equipos al actualizar, pasan directamente a H-MRCD OFF y no es correcto.

 

Para cambiarlo, pulsad el botón izquierdo para acceder al menú. Una vez dentro, seguid pulsando el botón izquierdo hasta llegar a H-MRCD OFF y pulsad el botón de subir volumen para que cambie a H-MRCD ON. Tras esto, esperad unos segundos y el sistema guardará el cambio.

 

Un saludo!

  • Like 1
Link to post
Share on other sites
hace 18 horas, Equipo Todoradares dijo:

Los que tengáis un Genevo PRO o PRO DUO y hayáis actualizado, entrad al menú y confirmad que tenéis H-MRCD ON. Algunos equipos al actualizar, pasan directamente a H-MRCD OFF y no es correcto.

 

Para cambiarlo, pulsad el botón izquierdo para acceder al menú. Una vez dentro, seguid pulsando el botón izquierdo hasta llegar a H-MRCD OFF y pulsad el botón de subir volumen para que cambie a H-MRCD ON. Tras esto, esperad unos segundos y el sistema guardará el cambio.

 

Un saludo!

 

Para cuando para los ONE gracias saludos

Link to post
Share on other sites
hace 16 horas, jdepablose dijo:

Hoy actualicé otro coche que tengo con otro Pro Duo y no hubo ningún problema durante la actualización.... pero se desconfiguró entero y tocó empezó volver a ponerlo todo tal cual vuestro manual..

Saludos


Enviado desde mi iPhone utilizando Tapatalk

 

Sí, esta actualización cambia la configuración de algunos equipos. Depende de que versión previa tenga cargada, cambia ajustes o no. Por eso lo mejor es revisar la configuración. No cuesta nada y evita sustos.

 

Un saludo

Link to post
Share on other sites
  • 3 weeks later...

tras hacer un viaje largo de unos 3000 kms, está claro que la incidencia de falsas ha mejorado mucho, pero aún tengo alguna.

 

me merece la pena cambias algo la configuración recomendada o me arriesgo a perder sensibilidad/distancias?

 

gracias.

 

yo creo que el único coche que aún me da falsas es el Toyota SUV 

Link to post
Share on other sites
hace 3 horas, ENRIQUE dijo:

tras hacer un viaje largo de unos 3000 kms, está claro que la incidencia de falsas ha mejorado mucho, pero aún tengo alguna.

 

me merece la pena cambias algo la configuración recomendada o me arriesgo a perder sensibilidad/distancias?

 

gracias.

 

El nuevo firmware elimina el 99% de las falsas alarmas, pero alguna puede quedar. Ese 1% es la diferencia entre no detectar un MultaradarCD descalibrado o detectarlo. Creemos que ahora mismo la mejora es muy sustancial tanto en rendimiento de detección como en falsas alarmas. 

 

No obstante, estamos trabajando en una versión 2.0 del algoritmo que es posible que mejore aún más pero todavía es pronto para decirlo.

 

Un saludo

  • Like 1
Link to post
Share on other sites
hace 21 horas, Equipo Todoradares dijo:

El nuevo firmware elimina el 99% de las falsas alarmas, pero alguna puede quedar. Ese 1% es la diferencia entre no detectar un MultaradarCD descalibrado o detectarlo. Creemos que ahora mismo la mejora es muy sustancial tanto en rendimiento de detección como en falsas alarmas. 

 

No obstante, estamos trabajando en una versión 2.0 del algoritmo que es posible que mejore aún más pero todavía es pronto para decirlo.

 

Un saludo

 

 ok, gracias. Entonces lo dejaré como está. Como menciono arriba yo creo que sólo es el SUV de Toyota. Con los otros fabricantes (Nisan, nuevos Ford, Subaru) han desaparecido.

Link to post
Share on other sites
hace 7 horas, ENRIQUE dijo:

 ok, gracias. Entonces lo dejaré como está. Como menciono arriba yo creo que sólo es el SUV de Toyota. Con los otros fabricantes (Nisan, nuevos Ford, Subaru) han desaparecido.

 

Aún así, no te pitará con todos los Toyotas CHR, sólo con algunos concretos.

Un saludo!

Link to post
Share on other sites

Tras la actualización en uno de mis equipos de pro duo la antena de radar parpadea siempre y no consigo que se queda fija. Ya lo actualice y lo deje de fábrica un par de veces y sigue igual..

Alguna pista de que puede haberle pasado al equipo?? Funcionaba perfectamente antes y de repente me ocurrió esto.

Gracias


Enviado desde mi iPhone utilizando Tapatalk

Link to post
Share on other sites

Buenos días, 

 

Mándame por privado el número de serie de tu equipo para comprobar que todo está correcto en el servidor y que se han descargado los datos correctamente.

 

Si has aplicado valores de fábrica es normal que no estén tus ajustes guardados. Lo que no debe pasar es que si los cambias a mano, vuelva a estar mal tras arrancar.

 

Un saludo

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.